Home

Updated: 06/25/2024

[Home] provides comprehensive information for beginners and advanced users alike.

  • File creation and management
  • Manuals, tutorials, and other learning contents
  • Official announcements and related services
  • Cubism Editor update information

This page describes “File creation and management.”

Display of Home

When the Editor is opened, the [Home] dialog box appears.
To display [Home] again after closing it, click on the [Home] icon in the upper right corner of the Editor, or click on the [Help] menu -> [Home].

Tips
You can limit how often the dialog box is displayed by checking the [Open on startup only when announcements or release notes are updated] checkbox in the lower right corner of the [Home] dialog box.

File

The [File] category allows you to create and manage files.

A. Recently opened files

Select a file and right-click to open the menu.

ItemDescription
OpenOpen the file.
Note: You can also select a file and double-click to open it.
Open in ExplorerOpen a file from Explorer.
Add to favoritesClicking on the “.” at the beginning of [Recently opened files] will change the display to a “★” mark and add the file to the [Favorites] list.
Delete from Recently Opened FilesDeletes the selected file from the list of [Recently opened files].
Clear recently opened filesDelete all files from the list of [Recently opened files].

Note: [Recently opened files] is synchronized with [Recently opened files] in the [File] menu in the Editor.

B. Favorites

Select a file or right-click on an empty space in [Favorites] to open the menu.

ItemDescription
Add file to favoritesAdd the selected file to [Favorites].
Add folder to favoritesAdd the selected folder to [Favorites].

Note: If a CMO3 or CAN3 file in a folder is duplicated, deleted, renamed, or otherwise changed, reopening [Home] will also update the configuration in the folder registered in the [Favorites] folder.
Remove from FavoritesDelete selected files and folders from the [Favorites] list.
Alternatively, you can remove them from [Favorites] by clicking the “★” mark at the top.
Clear FavoritesDelete all files and folders from the [Favorites] list.
Tips

Only CMO3 and CAN3 files can be added to [Favorites].

Create new files and manage files

C. Open

Click the [Open] button to open a file that has already been created.

D. New

New model files and animation files can be created. PSD import is also possible.

Models:

ItemDescription
Create by specifying sizeCreate a new model file.
You can specify the size of the canvas.
Create from PSD fileCreate a new model file from a PSD file.
You can create a file by dropping it in the frame or by clicking the [Select file] button.

See “Import PSDs” for the flow after creating a new file.

Animation:

ItemDescription
Create a new sceneCreate a new scene (animation file).
You can specify the canvas size and frame rate.

When creating a new file, a dialog box will appear to select the target version.
See “Select target version” for details.

E. Backup files

[Backup file] saves files automatically on a regular basis.
Note: [Backup file] is synchronized with [Open auto backup folder] in the [Help] menu in the Editor.

See “Automatic backup function” for more information on backup.

Tips

Check the [Close Home after opening a file] checkbox at the bottom of the [File] category to automatically close the home dialog box when a file is opened or a new file is created.

Was this article helpful?
YesNo
Please let us know what you think about this article.