업데이트: 2024/06/25

[홈]에서는 초보자부터 상급자까지 폭넓게 이용할 수 있는 종합적인 정보를 제공합니다.

  • 파일 생성 및 관리
  • 매뉴얼·튜토리얼 등 학습 컨텐츠
  • 공식 공지 및 관련 서비스 소개
  • Cubism Editor 업데이트 정보

이 페이지에서는 「파일 생성 및 관리」에 대해 설명합니다.

홈 표시

에디터를 열면 [홈] 대화 상자가 표시됩니다.
[홈]을 닫은 후 다시 표시하려면 에디터 오른쪽 상단의 [홈] 아이콘을 클릭하거나 [도움말] 메뉴 → [홈]에서 볼 수 있습니다.

Tips
[홈] 대화 상자 오른쪽 하단의 [공지 사항 및 출시 노트가 업데이트된 경우에만 시작 시 열림]을 선택하면 대화 상자의 표시를 제한할 수 있습니다.

파일

[파일] 카테고리에서 파일을 만들고 관리할 수 있습니다.

A. 최근에 연 파일

파일을 선택하고 오른쪽 클릭으로 메뉴를 엽니다.

항목설명
파일 열기파일을 엽니다.
※파일을 선택하고 더블 클릭으로 파일을 열 수도 있습니다.
탐색기에서 열기탐색기에서 파일을 엽니다.
즐겨찾기에 추가[최근에 연 파일] 앞의 「・」를 클릭하면 「★」 마크로 표시가 바뀌고 [즐겨찾기] 목록에 추가됩니다.
최근에 연 파일에서 삭제[최근에 연 파일] 목록에서 선택한 파일을 삭제합니다.
최근 연 파일 비우기[최근에 연 파일] 목록에서 모든 파일을 삭제합니다.

※[최근에 연 파일]은 에디터의 [파일] 메뉴 → [최근에 연 파일]과 동기화됩니다.

B. 즐겨찾기

파일을 선택하거나 [즐겨찾기]의 빈 필드를 오른쪽 클릭하여 메뉴를 엽니다.

항목설명
파일을 즐겨찾기에 추가선택한 파일을 [즐겨찾기]에 추가합니다.
폴더를 즐겨찾기에 추가선택한 폴더를 [즐겨찾기]에 추가합니다.

※폴더 내의 CMO3·CAN3 파일에 복제·삭제·명칭 변경 등의 변경이 있었을 경우 [홈]을 다시 열면 [즐겨찾기]에 등록된 폴더 내의 구성도 갱신됩니다.
즐겨찾기에서 삭제[즐겨찾기] 목록에서 선택한 파일과 폴더를 삭제합니다.
또는 맨 앞의 「★」 마크를 클릭하여 [즐겨찾기]에서 삭제할 수 있습니다.
즐겨찾기 비우기[즐겨찾기] 목록에서 모든 파일과 폴더를 삭제합니다.
Tips

[즐겨찾기]에 추가할 수 있는 파일은 CMO3·CAN3으로 한정됩니다.

파일 새로 만들기 및 관리

C. 열기

[열기] 버튼을 클릭하여 이미 생성된 파일을 열 수 있습니다.

D. 새로 만들기

모델 파일, 애니메이션 파일을 새로 만들 수 있습니다. 또한 PSD 가져오기도 가능합니다.

모델:

항목설명
크기를 지정하여 생성모델 파일을 새로 만듭니다.
캔버스의 크기를 지정할 수 있습니다.
PSD 파일에서 생성PSD 파일에서 모델 파일을 새로 만듭니다.
테두리 내에 파일을 드롭하거나 [파일 선택] 버튼으로 만들 수 있습니다.

새로 만든 후의 흐름은 「PSD 가져오기」를 참조하십시오.

애니메이션:

항목설명
새로운 장면 생성장면(애니메이션 파일)을 새로 만듭니다.
캔버스의 크기와 프레임 속도를 지정할 수 있습니다.

새로 만들 때 대상 버전을 선택하는 대화 상자가 나타납니다.
자세한 내용은 「타깃 버전 선택」을 참조하십시오.

E. 백업 파일

[백업 파일]은 정기적으로 파일을 자동으로 저장합니다.
※[백업 파일]은 에디터의 [도움말] 메뉴 → [자동 백업 폴더 열기]와 동기화됩니다.

백업에 대한 자세한 내용은 「자동 백업 기능」을 참조하십시오.

Tips

[파일] 카테고리 하단에 있는 [파일을 열면 홈 닫기]에 체크하면 파일을 열거나 새로 만들 때 홈을 자동으로 닫을 수 있습니다.

이 기사가 도움이 되었나요?
아니요
이 기사에 관한 의견 및 요청사항을 보내 주시기 바랍니다.