자동 백업 기능

(2018/09/06 업데이트)

Cubism Editor는 예기치 않은 종료 등의 문제에 대비하여 정기적으로 데이터를 자동으로 저장합니다.
※PRO판 한정

자동 백업 설정

자동으로 저장하는 조건은 아래와 같습니다.

저장 간격 5분마다
저장할 수 있는 용량 500MB

저장된 데이터의 총량이 500MB를 초과하면 이전 파일을 자동으로 삭제합니다.
또, 자동 백업을 실시하는 파일의 사이즈가 500MB를 넘고 있는 경우에서도 1 파일은 보존되는 구조가 되어 있습니다.

덧붙여 보존을 실시한 뒤, 5분 이상으로도 조작을 실시하지 않았던 경우에는 자동 백업은 행해지지 않습니다.
어떤 조작을 하고 파일을 편집한 상태에서만 5분마다 자동으로 저장됩니다.

 

자동 백업 저장 간격과 용량은 설정할 수 있습니다.
파일 메뉴 ⇒ 설정 ⇒ 자동 백업 설정

 

자동 백업 폴더

자동으로 저장된 데이터는 [자동 백업 폴더]에 저장됩니다.

파일 메뉴에서 [도움말] → [자동 백업 폴더 열기]를 선택합니다.

대상 폴더가 열립니다.
파일 이름은 「backup~」로 추가되어 이들이 자동으로 백업된 파일임을 알 수 있습니다.

 

 

© 2010 - 2022 Live2D Inc.