Automatic backup function

(Updated 09/06/2018)

Cubism Editor automatically saves data periodically in case of unexpected shutdowns or other problems.
* PRO version only

Auto Backup Settings

The conditions for automatic saving are as follows:

Storage Interval Every 5 minutes
Storage capacity 500MB

Old files are automatically deleted when the total amount of stored data exceeds 500 MB.
The system also saves one file even if the size of the file to be automatically backed up exceeds 500 MB.

If no operation is performed for more than 5 minutes after saving, automatic backup will not be performed.
The file is automatically saved every 5 minutes only when some operation is performed and the file is edited.

 

The interval and capacity of automatic backup storage are configurable.
File menu => Settings => Auto Backup Settings

 

Automatic Backup Folder

Automatically saved data is stored in the [Automatic Backup Folder].

From the File menu, select [Help] -> [Open Auto Backup Folder].

The destination folder opens.
The file name is added as “backup~”, indicating that these are automatically backed up files.

 

 

© 2010 - 2022 Live2D Inc.