Cubism Editor 시작

(2022/05/19 업데이트)

이 섹션에서는 Cubism Editor 설치 및 라이센스 인증에 대해 설명합니다.

 

4.2.00 beta1부터 표시할 언어를 선택할 수 있습니다.
4.1 이전 버전을 설치하는 경우 이 페이지를 확인하십시오.

Cubism Editor 시작 - Cubism 3 매뉴얼

 

설치 프로그램 다운로드

공식 사이트에서 Cubism Editor의 「설치 프로그램」을 다운로드합니다.

공식 사이트의 「다운로드 페이지를 방문하여 이용 약관을 확인하십시오.
이용약관의 내용에 문제가 없으면 [이용약관에 동의한다.] 에 체크를 합니다.

오렌지색의 [최신판 다운로드] 버튼을 클릭하면 다운로드가 시작됩니다.
Cubism Editor는 Windows 판과 macOS 판으로 나뉘어 있기 때문에, 이용의 OS에 맞추어 다운로드를 실시해 주세요.

성공하면 Windows 버전은 [Live2D_Cubism_Setup_X.X.XX.exe], macOS 버전은 [Live2D_Cubism_Setup_X.X.XX.pkg]가 다운로드됩니다.

POINT
이전 버전이 다운로드되는 등 다운로드가 작동하지 않는 경우 브라우저 캐시를 삭제한 다음 다운로드합니다.
캐시 삭제에 대한 자세한 내용은 브라우저의 설명서를 확인하십시오.

 

설치

Windows 버전

다운로드한 설치 프로그램 아이콘을 더블 클릭하여 실행합니다.

[이 앱이 기기를 변경할 수 있도록 허용하시겠습니까?] 가 표시되면 [예]를 클릭합니다.

[설치에 사용할 언어 선택] 대화 상자가 표시되므로 빨간색 프레임 목록에서 언어를 선택하고 [확인]을 클릭합니다.
언어 전환은 설치 후에도 [파일] 메뉴 → [설정]에서 할 수 있습니다.
자세한 조작 방법은 「파일 메뉴」의 페이지를 봐 주세요.

※ Cubism 4.1 이전 버전에서는 언어를 선택할 수 없으므로 언어별 버전을 다운로드하십시오.

[Live2D Cubism X.X 설정] 대화 상자가 표시되므로 [다음]을 클릭하여 다음 화면으로 이동합니다.

라이센스 계약서의 내용을 확인하고, 문제가 없으면 [동의함(A)]을 클릭하고 다음 화면으로 진행합니다.

설치할 폴더를 선택하고 [다음]을 클릭하여 다음 화면으로 이동합니다.

필요한 설치 구성 요소를 선택하고 [설치]를 클릭합니다.
설치가 시작되므로 완료될 때까지 기다리십시오.

설치가 완료되면 [마침]을 클릭하여 설치 프로그램을 닫습니다.

macOS 버전

다운로드한 설치 프로그램 아이콘을 더블 클릭하여 실행합니다.

macOS 10.15 Catalina 이상 환경에서 설치할 때의 주의 사항:
Cubism Editor 4.0.04 beta1 이상 버전에서는 현재 macOS 공증을 지원하지 않으므로 설치 프로그램 실행 중에 경고가 표시될 수 있습니다.
자세한 내용은 아래 도움말 기사를 참조하십시오. (2020년 7월 9일 갱신)
macOS 10.15 Catalina 이상에서 설치하려고 하면 경고가 표시됩니다

macOS 버전은 설치 프로그램에서 언어 선택 기능이 구현되지 않았으며 OS의 언어 설정을보고 편집기의 언어를 결정합니다.
언어 전환은 설치 후에도 [파일] 메뉴 → [설정]에서 할 수 있습니다.
자세한 조작 방법은 「파일 메뉴」의 페이지를 봐 주세요.

※ Cubism 4.1 이전 버전에서는 언어를 선택할 수 없으므로 언어별 버전을 다운로드하십시오.

[환영 Live2D_Cubism_Setup_X.X 설치 프로그램으로]가 표시됩니다. [계속]을 클릭하여 다음 화면으로 이동합니다.

[사용권 계약] 내용을 검토하고 문제가 없으면 [계속]을 클릭하여 다음 화면으로 이동합니다.

[설치 대상 선택]이 표시되므로 설치할 디스크를 선택하고 [계속]을 클릭하여 다음 화면으로 진행합니다.

[XXXX에 표준 설치]가 표시됩니다.
표시되는 용량 등을 확인하고 설치 대상을 지정하고 [설치]를 클릭합니다.

[사용자 이름], [암호]를 입력한 다음 [소프트웨어 설치]를 클릭합니다.

설치가 시작되므로 완료될 때까지 기다리십시오.

설치가 성공적으로 완료되면 [닫기]를 클릭하여 설치 프로그램을 닫습니다.

 

정품 인증

설치가 완료되면 Cubism Editor를 시작합니다.
처음으로 Cubism Editor를 시작하면 라이센스를 선택하는 [시작] 대화 상자가 나타납니다.

TIPS
이미 정품 인증을 완료한 경우 새 버전으로 업데이트해도 정품 인증 절차가 필요하지 않습니다.

 

PRO 버전

PRO 버전을 인증하려면 [PRO 버전 및 평가판 정품 인증]을 선택합니다.

[라이센스 등록] 대화 상자가 열리므로 라이센스 키를 입력하고 [라이센스 인증]을 클릭합니다.

라이센스가 인증되면 [확인]을 클릭하여 정품 인증을 종료합니다.

평가판

평가판 버전을 인증하려면 [PRO 버전 무료 평가판 시작]을 선택합니다.

[확인]을 클릭하고 [평가판]으로 시작합니다.

무료 평가판 버전은 처음 시작한 날부터 42일 동안 사용할 수 있습니다.
평가판이 만료되면 아래 그림과 같은 대화 상자가 나타납니다.

이 경우 [OK] 버튼을 클릭하면 저장 및 내보내기 관련 기능이 제한된 상태에서 편집기가 시작됩니다.
※저장이나 내보내기 관련의 기능은 제한됩니다만, PRO판의 기능의 시험해 받는 것은 가능합니다.

 

FREE 버전

FREE 버전을 사용하려면 [FREE 버전으로 시작]을 선택합니다.

[확인]을 클릭하고 [FREE 버전]으로 시작합니다.

TIPS
FREE판이나 트라이얼판으로부터 PRO판의 정품 인증을 하고 싶은 경우는 [도움말 메뉴]→[라이센스 인증]을 클릭하면 정품 인증 대화상자가 표시됩니다.
자세한 순서는 상기의 「라이센스 인증・PRO 버전」의 항목을 봐 주세요.

 

라이센스 해제

라이센스를 해제하려면 [도움말] 메뉴 → [라이센스 해제]를 클릭합니다.

POINT
동일한 라이센스를 여러 환경에서 사용할 수 없습니다.
다른 환경에서 사용하는 경우 라이센스를 해제하십시오.

편집 중인 파일이 있으면 [확인] 대화 상자가 열립니다.
[예]를 클릭하면 [저장] 화면이 열리고 편집 중인 파일을 저장할 수 있습니다.
[아니오]를 클릭하면 편집 중인 파일을 저장하지 않고 라이선스 해제로 진행합니다.

[라이센스 해제] 대화상자가 열리면 표시되는 주의사항 등을 확인하고 문제가 없으면 [확인]을 클릭합니다.

라이센스가 해제되면 [확인]을 클릭하여 Cubism Editor를 종료합니다.

 

© 2010 - 2022 Live2D Inc.