启动Cubism Editor

(2022 年 5 月19日更新)

本节介绍 Cubism Editor 的安装和许可证的激活。

 

从 4.2.00 beta1 开始,您可以选择要显示的语言
4.1 如果要安装较早的版本,请查看此页面

启动 Cubism Editor --Cubism 3 Manual

 

下载安装程序

从官网下载 Cubism Editor 的“安装程序”。

请访问官方网站上的“下载页并查看使用条款。
如果使用条款的内容没有问题,[我同意使用条款。]被选中。

单击橙色的[下载最新版本]按钮开始下载。
Cubism Editor分为Windows版和macOS版,请根据您的操作系统下载。

如果成功,Windows版本会下载[Live2D_Cubism_Setup_X.X.XX.exe],macOS版本会下载[Live2D_Cubism_Setup_X.X.XX.pkg]。

POINT
如果下载不起作用,例如下载旧版本时,请在下载前清除浏览器缓存。
请查看您的浏览器手册以删除缓存。

 

安装

Windows版本

双击下载的安装程序图标以执行它。

[您要允许此应用对您的设备进行变更吗?] 显示时,单击 [是]。

弹出[选择安装语言]对话框,从红框内的列表中选择一种语言,点击[确定]。
即使在安装后,您也可以从[文件]菜单 → [设定]切换语言。
具体操作方法见“文件菜单”页面。

* Cubism 4.1或更早版本无法选择语言,因此请下载每种语言的版本。

显示[Live2D Cubism X.X Setup]对话框,点击[下一步]进入下一个画面。

检查许可协议的内容,如果没有问题,请单击[同意 (A)]进入下一个屏幕。

选择安装文件夹,然后单击[下一步]进入下一个屏幕。

检查所需的安装组件,然后单击[安装]。
安装将开始,所以请等待它完成。

安装完成后,单击[完成]关闭安装程序。

macOS 版本

双击下载的安装程序图标以执行它。

在 macOS 10.15 Catalina 或更高版本环境中安装时的注意事项:
Cubism Editor 4.0.04 beta1 及更高版本目前不支持 macOS 公证,因此您在运行安装程序时可能会看到警告。
有关详细信息,请参阅下面的帮助文章。(2020 年 7 月 9 日更新)
在macOS 10.15 Catalina或更高版本上安装时出现警告

在 macOS 版本中,安装程序中没有实现语言选择功能,编辑器的语言是通过查看 OS 的语言设定来确定的。
即使在安装后,您也可以从[文件]菜单 → [设定]切换语言。
具体操作方法见“文件菜单”页面。

* Cubism 4.1或更早版本无法选择语言,因此请下载每种语言的版本。

显示[欢迎使用 Live2D_Cubism_Setup_X.X 安装程序],点击[Continue]进入下一个画面。

检查[软件许可协议]的内容,如果没有问题,单击[继续]进入下一个屏幕。

显示[选择安装目标]。选择要安装的磁盘,然后单击[继续]进入下一个屏幕。

显示[XXXX 上的标准安装]。
检查显示的容量,指定安装目的地,然后单击[安装]。

输入您的[用户名]、[密码],然后单击[安装软件]。

安装将开始,所以请等待它完成。

安装成功完成后,单击[关闭]以关闭安装程序。

 

激活

安装完成后,启动Cubism Editor。
首次启动 Cubism Editor 时,会显示用于选择许可证的 [Start] 对话框。

TIPS
如果您已经激活,即使更新到新版本也无需激活。

 

专业版

要激活 PRO 版本,请选择 [激活 PRO / 试用版]。

[启用许可证]对话框打开,输入许可证密钥并单击[激活许可证]。

激活许可证后,点击[OK]完成许可证激活。

试用版

如果要验证试用版,请选择[开始免费试用 PRO 版]。

单击[确定]以将其作为[试用版]启动。

免费试用版自首次发布之日起可使用 42 天。
试用期限过后,将显示如下所示的对话框。

在这种情况下,单击 [确定] 按钮将启动编辑器,并具有有限的保存和导出相关功能。
* 保存和导出相关功能有限,但您可以尝试PRO版的功能。

 

免费版

要使用免费版本,请选择 [Start as FREE version]。

单击 [确定] 以作为 [免费版本] 启动。

TIPS
如果您想从免费版或试用版激活 PRO 版,请单击 [帮助菜单] → [许可证激活] 以显示激活对话框。
有关详细过程,请参阅上面的“许可证验证/PRO 版本”部分。

 

解除许可证

要解除绑定许可证,请单击[帮助]菜单 → [解除许可证]。

POINT
同一许可证不能在多个环境中使用。
如果您想在其他环境中使用它,请取消许可证。

如果有正在编辑的文件,则会打开 [确认] 对话框。
单击[是]打开[存档]屏幕,您可以在其中保存正在编辑的文件。
单击[否]继续解除许可证,而不保存您正在编辑的文件。

当 [解除许可证] 对话框打开时,检查显示的注意事项,如果没有问题,请单击 [OK]。

许可证解除绑定后,单击[确定]退出 Cubism Editor。

 

© 2010 - 2022 Live2D Inc.