Cubism Editorを起動する

(2022/05/19 更新)

ここではCubism Editorのインストールとライセンスの認証について解説します。

 

4.2.00 beta1 から、表示する言語が 選択可能になりました
4.1 以前のバージョンをインストールする場合は、 こちらのページをご確認ください

Cubism Editorを起動する - Cubism 3 マニュアル

 

インストーラのダウンロード

公式サイトよりCubism Editorの「インストーラ」をダウンロードします。

公式サイトの「ダウンロードページにアクセスし、利用規約をご確認ください。
利用規約の内容に問題がなければ[利用規約に同意する。]にチェックを入れます。

オレンジ色の[最新版をダウンロード]ボタンをクリックするとダウンロードが始まります。
Cubism EditorはWindows版とmacOS版に分かれているため、ご利用のOSに合わせてダウンロードを行ってください。

成功するとWindows版は[Live2D_Cubism_Setup_X.X.XX.exe]、macOS版は[Live2D_Cubism_Setup_X.X.XX.pkg]がダウンロードされます。

POINT
古いバージョンがダウンロードされるなど、ダウンロードがうまくいかない場合はブラウザのキャッシュを削除してからダウンロードを行ってください。
キャッシュの削除についてはご利用のブラウザのマニュアルをご確認ください。

 

インストール

Windows版

ダウンロードしたインストーラのアイコンをダブルクリックして実行します。

[このアプリがデバイスに変更を加えることを許可しますか?] が表示される場合は [はい] をクリックします。

[インストールに使用する言語の選択]ダイアログが表示されますので、赤枠のリストから言語を選択し[OK]をクリックします。
言語の切り替えはインストール後も[ファイル]メニュー →[設定]から行えます。
詳しい操作方法は『ファイルメニュー』のページをご覧ください。

※Cubism 4.1 以前のバージョンでは言語の選択はできないため、言語ごとのバージョンをダウンロードしてください。

[Live2D Cubism X.X セットアップ]のダイアログが表示されますので、[次へ]をクリックし、次の画面に進みます。

ライセンス契約書の内容を確認し、問題がなければ[同意する(A)]をクリックし、次の画面に進みます。

インストール先のフォルダを選択して、[次へ]をクリックし、次の画面に進みます。

必要なインストールコンポーネントにチェックを入れて、[インストール]をクリックします。
インストールが始まりますので、完了するまでお待ちください。

インストールが完了したら、[完了]をクリックし、インストーラを閉じます。

macOS版

ダウンロードしたインストーラのアイコンをダブルクリックして実行します。

macOS 10.15 Catalina 以降の環境でインストールする際の注意点:
Cubism Editor 4.0.04 beta1 以降のバージョンでは現在 macOS の公証に対応していないため、インストーラの実行時に警告が表示される場合があります。
詳細は下記のヘルプ記事をご参照ください。(2020年7月9日更新)
macOS 10.15 Catalina以降でインストールしようとすると警告が表示される

macOS版は、インストーラに言語選択機能は実装されておらず、OSの言語設定を見てエディタの言語が決定されます。
言語の切り替えはインストール後も[ファイル]メニュー →[設定]から行えます。
詳しい操作方法は『ファイルメニュー』のページをご覧ください。

※Cubism 4.1 以前のバージョンでは言語の選択はできないため、言語ごとのバージョンをダウンロードしてください。

[ようこそLive2D_Cubism_Setup_X.Xインストーラへ]が表示されますので、[続ける]をクリックし次の画面に進みます。

[使用許諾契約] の内容を確認し、問題がなければ [続ける] をクリックし、次の画面に進みます。

[インストール先の選択] が表示されますので、インストールしたいディスクを選択して [続ける] をクリックし次の画面に進みます。

[XXXXに標準インストール]が表示されます。
表示される容量などを確認し、インストール先を指定して[インストール]をクリックします。

[ユーザ名] 、 [パスワード] を入力し、 [ソフトウェアをインストール] をクリックします。

インストールが始まりますので、完了するまでお待ちください。

インストールが正常に完了したら[閉じる]をクリックし、インストーラを閉じます。

 

ライセンス認証

インストールが完了したら、Cubism Editorを起動します。
初めてCubism Editorを起動する場合にはライセンスを選択する[スタート]のダイアログが表示されます。

TIPS
すでにライセンス認証を完了している場合は新しいバージョンにアップデートしてもライセンス認証の手順は必要ありません。

 

PRO版

PRO版の認証を行う場合は [PRO版・トライアル版のライセンス認証] を選択します。

[ライセンスの登録] のダイアログが開くので、ライセンスキーを入力し [ライセンスの認証] をクリックします。

ライセンスが認証されたら、[OK]をクリックし、ライセンス認証を終了します。

トライアル版

トライアル版の認証を行う場合は[PRO版の無料トライアルを開始]を選択します。

[OK]をクリックし、[トライアル版]として起動します。

無料トライアル版は最初に起動した日から42日間使用することができます。
トライアルの期限を過ぎると下図のようなダイアログが表示されます。

この場合、[OK]ボタンをクリックすることで、保存や書き出し関連の機能が制限された状態でエディタが起動します。
※保存や書き出し関連の機能は制限されますが、PRO版の機能のお試しいただくことは可能です。

 

FREE版

FREE版を使用する場合は[FREE版として起動]を選択します。

[OK]をクリックし、[FREE版]として起動します。

TIPS
FREE版やトライアル版からPRO版のライセンス認証を行いたい場合は[ヘルプメニュー]→[ライセンス認証]の順にクリックするとライセンス認証のダイアログが表示されます。
詳しい手順は前述の『ライセンス認証・PRO版』の項目をご覧ください。

 

ライセンスの解除

ライセンスを解除する場合は[ヘルプ]メニュー →[ライセンスの解除]をクリックします。

POINT
同一のライセンスを複数の環境で使用することはできません。
他の環境で使用する場合はライセンスを解除してください。

編集中のファイルがあれば[確認]のダイアログが開きます。
[はい]をクリックすると[保存]画面が開き、編集中のファイルを保存することができます。
[いいえ]をクリックすると編集中のファイルを保存せずにライセンスの解除に進みます。

[ライセンスの解除] のダイアログが開いたら、表示される注意事項などを確認し問題がなければ [OK] をクリックします。

ライセンスが解除されたら[OK]クリックし、Cubism Editorを終了します。

 

© 2010 - 2022 Live2D Inc.