ショートカットキー一覧

(2019/12/12 更新)

ここではショートカットキーを紹介しています。

ショートカットキーが[未設定]となっているものだけでなく、最初に設定されているショートカットキーも使いやすいようにカスタマイズすることができます。
これらのショートカットキーを編集する場合には[ファイル]メニュー、[設定]、[キーボードショートカット]の順でクリックし[ショートカット設定]を開きます。

編集したいショートカットの入力欄をクリックし、使用したいショートカットキーを押下することで設定します。
設定が終了したら[OK]ボタンをクリックします。

なお、[ショートカット設定]内の各ボタンの説明は下記のとおりです。

ボタン 説明
初期設定 すべてのショートカットキーを初期の状態に戻します。
インポート 保存したショートカットキーの設定を読み込みます。
エクスポート ショートカットキーの設定を書き出します。

TIPS
Cubism Editorのショートカットキーは、キーボード上部に並んでいる数字キー(※1)とテンキー部分に並んでいる数字キーを、それぞれ別のキーとして扱っています。
例えば、[Shift+1]をショートカットキーに設定する際、
キーボード上部に並んでいる数字キーを使用した場合は[Shift+1]と表示されますが、
テンキーを使用してショートカットキーを設定した場合には[Nampad-1]といった表示になります。
※1 106/109 キーボードの場合、アルファベットのQのキーの左上にある1から0までの数字キー

TIPS
Editorの更新時、ショートカットが新しく追加される場合があります。(更新履歴などに記載)
ただ、追加の内容を反映させるためには一度「初期化」を行う必要がありますので、ご注意ください。

 

ファイル

名称 ショートカットキー 詳細 場所
モデル [Ctrl]+[N] モデルデータを新規作成します。 ファイルメニュー>新規作成
アニメーション [Ctrl]+[Shift]+[N] アニメーションデータを新規作成します。
ファイルを開く [Ctrl]+[O] すでに作成されているファイルを開きます。 ファイルメニュー
前回開いたファイルを開く [Ctrl]+[Shift]+[O] 前回開いたファイルを開きます。
閉じる [Ctrl]+[W] 選択しているタブを閉じます。
すべてを閉じる   現在開かれているすべてのファイルを閉じます。
保存 [Ctrl]+[S] 現在表示されているファイルを保存します。
別名保存 [Ctrl]+[Shift]+[S] 現在表示されているファイルを別名保存します。
テンプレートを適用   モデルテンプレートを適用します。  
物理演算・シーンブレンド設定を開く   物理演算・シーンブレンド設定ダイアログを開きます。  アニメーションメニュー
画像   現在表示されているモデルをPNGファイルとして書き出します。  
PSD画像(β) [Ctrl]+[P] モデルの原画のPSDを書き出します。  
GIFアニメ   現在表示されているシーンをGIFアニメーションとして書き出します。 ファイルメニュー>画像/動画書き出し
静止画(連番) [Ctrl]+[I] 現在表示されているシーンを連番の静止画として書き出します。
moc3ファイル書き出し [Ctrl]+[Alt]+[S] 現在表示されているモデルをmoc3ファイルとして書き出します。 ファイルメニュー>組込み用ファイル書き出し 
モーションファイル書き出し [Ctrl]+[Alt]+[Shift]+[S] 現在表示されているアニメーションデータをモーションファイルとして書き出します。
動画 [Ctrl]+[Shift]+[M] 現在表示されているシーンを動画として書き出します。 ファイルメニュー>画像/動画書き出し
 グリッドの間隔を設定   グリッドの間隔を設定します。 ファイルメニュー>設定 
キーボードショートカット   キーボードショートカット設定を開きます。
背景色を変更   背景色を変更します。
背景色をリセット   背景色をリセットします。
モデルの統計情報   モデルの統計情報を表示します。 ファイルメニュー  
キャンバス設定   キャンバス設定を開きます。
モデルのリサイズ   モデルをリサイズします。
終了 [Alt]+[F4] Cubism Editorを終了します。

編集

名称 ショートカットキー 詳細 場所
元に戻す [Ctrl]+[Z] 最後に行った操作の直前の状態に戻します。 編集メニュー       
やり直す [Ctrl]+[Y] [元に戻す]で一���階戻る前に行った操作を実行します。
切り取り [Ctrl]+[X] 選択した要素を切り取ります。
コピー [Ctrl]+[C] 選択した要素をコピーします。
貼り付け [Ctrl]+[V] コピーした要素を貼り付けます。
削除 [Delete] 選択している要素を削除します。
選択を解除 [Esc] 選択を解除します。
すべてを選択 [Ctrl]+[A] すべてを選択します。

表示

名称 ショートカットキー 詳細 場所
ガイドを表示(モデリングビュー)   ガイドの表示/非表示を切り替えます。 表示メニュー>ガイド
グリッドを表示(モデリングビュー)   グリッドの表示/非表示を切り替えます。 表示メニュー
ガイド(モデリングビュー)の設定   ガイド(モデリングビュー)の設定を開きます。 表示メニュー>ガイド
デフォーマの子要素をハイライト [Ctrl]+[Shift]+[D] 選択しているデフォーマの子要素をハイライト表示にします。 表示メニュー
選択オブジェクトをフォーカス [F] 選択したオブジェクトにフォーカスします。
モデル用画像   表示方式をモデル用画像に切替えます。
テクスチャアトラス   表示方式をテクスチャアトラスに切り替えます。
バウンディングボックスの表示/非表示   バウンディングボックスの表示/非表示を切り替えます。
モデリングビュー   モデルワークスペースを開きます。  
アニメーションビュー   アニメーションワークスペースを開きます。  
フォームアニメーションビュー   フォームアニメーションワークスペースを開きます。  

モデリング

名称 ショートカットキー 詳細 場所
ワープデフォーマを作成   ワープデフォーマを作成します。 モデリングメニュー>デフォーマ
回転デフォーマを作成   回転デフォーマを作成します。
親デフォーマを選択 [Ctrl]+[D] 選択した要素の親デフォーマを選択します。
デフォーマを中身ごと削除 [Ctrl]+[Delete] 選択したデフォーマを子要素も含めて削除します。
デフォーマを削除し、
パラメータを子要素に反映
  デフォーマを削除し、パラメータを子要素に反映します。
動きの反転   選択したパラメータの動きを反転します。 モデリングメニュー>パラメータ
デフォーマの検証   デフォーマの検証ダイアログを開きます。 モデリングメニュー>デフォーマ 
単一のアートメッシュから自動生成   選択した単一のアートメッシュの外周にアートパスを自動生成します。 モデリングメニュー>アートパス
複数のアートメッシュから自動生成   選択した複数のアートメッシュの外周にアートパスを自動生成します。
色を反映   選択した線画のアートメッシュの色をアートパスに反映します。
不透明度を反映   選択した線画のアートメッシュの不透明度をアートパスに反映します。
線幅を反映   選択した線画のアートメッシュの線幅をアートパスに反映します。
すべてを反映   選択した線画のアートメッシュの色、不透明度、線幅をアートパスに反映します。
線画のアートメッシュに沿わせる   コントロールポイントが線画のアートメッシュに沿うように自動で再配置されます。
アートメッシュに沿わせるようにコントロールポイントを追加   コントロールポイントが不足している部分に、自動でコントロールポイントが追加されます。
すべてのコントロールポイントの中間に点を追加   アートパスのすべてのコントロールポイントの中間に点を追加します。
塗りのアートメッシュに沿わせる   コントロールポイントが塗りのアートメッシュに沿うように自動で再配置されます。
アートパスの自動生成ダイアログを開く   アートパスの自動生成ダイアログを開きます。
アートパスから変形パスを生成   選択したアートパスのコントロールポイントの位置に変形パスのコントロールポイントを自動で生成します。
アートメッシュの変形をアートパスにベイク   選択したアートメッシュにつけた変形にアートパスが沿うように形を焼き込みま��。
アートパスを接続   選択したコントロールポイント同士を接続します。
アートパスを切断   選択したコントロールポイントを切断します。
すべて追従   選択したアートパスのすべてのコントロールポイントに追従を設定します。
すべて解除   選択したアートパスのすべてのコントロールポイントの追従を解除します。
選択コントロールポイントを追従   選択したコントロールポイントに追従を設定します。
選択コントロールポイントを解除   選択したコントロールポイントの追従を解除します。
テクスチャアトラス編集 [Ctrl]+[T] テクスチャアトラス編集モードに切り替えます。初めて選択した場合、テクスチャアトラスが作成されます。 モデリングメニュー>テクスチャ
原画とテクスチャアトラスを切り替え [T] 原画表示とテクスチャアトラス表示を
切り替えます。
テクスチャアトラスから原画に反映(β)   テクスチャアトラスの状態を原画に反映します。
4隅の形状を自動生成 [Ctrl]+[4] モデリングメニュー>パラメータ モデリングメニュー>パラメータ
デフォルト設定値に戻す [Ctrl]+[1] すべてのパラメータをデフォルトの値に戻します。
選択オブジェクトのパラメータ構成を揃える   選択オブジェクトのパラメータ構成を揃えます。
パラメータ設定   パラメータ設定を開きます。
デフォルトのフォームをロック [Ctrl]+[Shift]+[1] パラメータでデフォルト値に設定されている
キーフォームをロックします。
まばたき・リップシンク設定   まばたき・リップシンク設定を開きます。
拡張補間   拡張補完ダイアログを開きます。
反転   選択しているオブジェクトを反転します。 モデリングメニュー>形状の編集
倍率を指定して拡大縮小   選択しているオブジェクトを倍率を指定して拡大縮小します。
元の形状に戻す   選択しているオブジェクトを元の形状に戻します。
形状をコピー [Ctrl]+[Shift]+[C] ポリゴンやワープデフォーマの形状をコピーします。
形状を貼り付け [Ctrl]+[Shift]+[V] ポリゴンやワープデフォーマの形状を貼り付けます。
形状をブレンド [Ctrl]+[Shift]+[B] ポリゴンやワープデフォーマの形状をブレンドします。
グルーのオン/オフ切り替え   グルーのオン/オフを切り替えます。 モデリングメニュー>グルー
選択オブジェクトをロック/解除 [Ctrl]+[2] 選択しているオブジェクトをロックします。 モデリングメニュー>ロック
未選択オブジェクトをロック [Ctrl]+[Shift]+[2] 選択していないオブジェクトをロックします。
すべてのロックを解除 [Ctrl]+[Alt]+[2] すべてのロックを解除します。
選択オブジェクトを表示/非表示 [Ctrl]+[3] 選択しているオブジェクトの表示/非表示を切り替えます。 モデリングメニュー>表示/非表示
未選択オブジェクトを隠す [Ctrl]+[Shift]+[3] 選択していないオブジェクトを非表示にします。
すべてを表示 [Ctrl]+[Alt]+[3] すべてのオブジェクトを表示します。
直前の表示状態を復元   すべてのオブジェクトの直前の表示状態を復元します。
レベル1(詳細) [1] 編集レベルを1にします。 モデリングメニュー>編集レベル
レベル2(通常) [2] 編集レベルを2にします。
レベル3(大枠) [3] 編集レベルを3にします。
メッシュ編集を完了 [Ctrl]+[E] メッシュ編集モードを完了します。 メッシュ編集モードメニュー
エッジ(線)を自動接続 [Ctrl]+[R] エッジを自動で接続します。
左右反転   表示されているアートメッシュを左右反転します。
上下反転   表示されているアートメッシュを上下反転します。
選択頂点をグルー・バインド [Ctrl]+[G] 選択している頂点をバインドします。
選択頂点のグルー・バインド解除 [Ctrl]+[Shift]+[G] 選択している頂点のバインドを解除します。
アートメッシュの頂点番号を表示   アートメッシュの頂点番号を表示します。
メッシュの自動生成 [Ctrl]+[Shift]+[A] メッシュの自動生成を表示します。
マルチキー編集   マルチキー編集を開きます。 モデリングメニュー>パラメータ
一括反転   一括反転ダイアログを開きます。
スキニング   選択したアートメッシュにスキニングを設定します。 モデリングメニュー>スキニング
変形パスからスキニング   変形パスからスキニングを生成します。
回転デフォーマ用のパラメータを生成   スキニングに使用している回転デフォーマにまとめてパラメータを生成します。

アニメーション

名称 ショートカットキー 詳細 場所
選択モデルの素材を再読込み   選択しているモデルの素材を再読み込みします。 アニメーションメニュー>素材
選択モデルの素材を差し替え   選択しているモデルの素材を差し替えます。
選択モデルの素材を差し替え(全シーン)   選択しているモデルの素材をすべてのシーンで差し替えます。
音声ファイルからリップシンクを生成   音声ファイルからリップシンクを生成します。 アニメーションメニュー
シーンを新規作成   シーンを新規作成します。
音声ファイルから自動的にシーンを生成   音声ファイルから自動的にシーンを生成します。
物理演算のアニメーションベイク   物理演算の結果をアニメーションにベイクします。
再生 [Enter] アニメーションを再生します。再生中に再度押下するとアニメーションを停止します。 アニメーションメニュー
タイムラインの始めへ移動 [Home] タイムラインの始めへ移動します。  
タイムラインの終わりへ移動 [End] タイムラインの終わりへ移動します。  
ワークエリアの始めへ移動 [Shift]+[Home] ワークエリアの始めへ移動します。
ワークエリアの終わりへ移動 [Shift]+[End] ワークエリアの終わりへ移動します。
インジケーターをワークエリアの始めに   インジケーターをワークエリアの始めへ移動します。  
インジケーターをワークエリアの終わりに   インジケーターをワークエリアの終わりへ移動します。  
現在の位置をトラックの始めに [Shift]+[B] 現在の位置をトラックの始めに移動します。  
現在の位置をトラックの終わりに [Shift]+[N] 現在の位置をトラックの終わりに移動します。  
現在の位置にトラックを移動 [Shift]+[M] 現在の位置にトラックを移動します。  
1フレーム進む [PageDown] 1フレーム進みます。
1フレーム戻る [PageUp] 1フレーム戻ります。
1キーフレーム進む [K] プロパティ内の1つ先のキーフレームへ進みます。  
1キーフレーム戻る [J] プロパティ内の1つ前のキーフレームへ戻ります。  
1キーフレーム進む(トラック) [Shift]+[K] トラック��の1つ先のキーフレームへ進みます。  
1キーフレーム戻る(トラック) [Shift]+[J] トラック内の1つ前のキーフレームへ戻ります。  
編集モードの切り替え [C] 編集モードを切り替えます。
すべてのトラックを展開   すべてのトラックを展開/集約します。

フォームアニメーション

名称 ショートカットキー 詳細 場所
フォーム編集キーを追加   選択したオブジェクトのフォーム編集キーを追加します。 フォームアニメーションメニュー

ウィンドウ

名称 ショートカットキー 詳細 場所
ワークスペースの切り替え   モデリング→アニメーション→フォームアニメーションの順にワークスペースを切り替えます。 ウィンドウメニュー
ワークスペースをモデラへ切り替え   モデリングワークスペースへ切り替えます。
ワークスペースをアニメータへ切り替え   アニメーションワークスペースへ切り替えます。
ワークスペースをフォームアニメーションへ切り替え   フォームアニメーションワークスペースへ切り替えます。
パレットを隠す   パレットを隠します。 ウィンドウメニュー
パレット配置をリセット   パレットの配置をリセットします。
ビューエリアの状態をリセット   ビューエリアの設定をリセットします。

ヘルプ

名称 ショートカットキー 詳細 場所
使い方マニュアル   マニュアルのページを開きます。 ヘルプメニュー
Live2Dホームページ   Live2Dのホームページを開きます。
ダウンロードページ   Cubismのダウンロードページを開きます。
サンプルモデル   サンプルモデルのダウンロードページを開きます。
コミュニティ   Live2Dコミュニティのページを開きます。
FAQ   FAQのページを開きます。
ライセンスの登録   ライセンスの登録を行います。
ライセンスの解除   ライセンスの解除を行います。
購入ページを開く   Cubismの購入ページを開きます。
操作を可視化   操作を可視化します。
ログファイルを開く   ログファイルを開きます。
自動バックアップフォルダを開く   自動バックアップフォルダを開きます。
更新履歴   更新履歴のページを開きます。

ツール

名称 ショートカットキー 詳細 場所
メッシュの自動生成(メッシュ編集モード) [Ctrl]+[Shift]+[A] メッシュの自動生成を表示します。 メッシュ編集モードメニュー
回転デフォーマ作成ツール   回転デフォーマ作成ツールを使用します。  
矢印ツール [A] 矢印ツールを使用します。
投げ縄選択ツール [L] 投げ縄選択ツールを使用します。
ブラシ選択ツール [B] ブラシ選択ツールを使用します。
変形パスツール [P] 変形パスツールを使用します。
グルーツール   グルーツールに切り替える。
アートパスツール   アートパスツールに切り替える。
モード切替   直前に使用していたツールに切り替える。  
アートメッシュのロック [Shift]+[A] アートメッシュと変形パスをロックします。
デフォーマのロック [Shift]+[D] ワープデフォーマと回転デフォーマをロックします。
アートメッシュの表示/非表示   アートメッシュの表示/非表示を切り替えます。  
Solo [S] 選択されているアートメッシュの表示/非表示を切り替えます。
選択されている頂点のオブジェクトを選択   選択されている頂点のオブジェクトを選択します。  
スナップショット [Ctrl]+[5] 現在値のキーフォーム画像を半透明で記憶します(スナップショットは一つ保存可能)
スナップショットの表示/非表示 [5] スナップショットの表示/非表示をします。
スナップショットの下絵保存 [Ctrl]+[Shift]+[5] スナップショットをツールパレットへ画像として保存します。
ズームアウト   縮小表示します。 ビューエリア
ズームイン   拡大表示します。
原寸表示   原寸で表示します。
全体表示 [Ctrl]+[0] 全体を表示します。
マウスの位置へ水平線を追加   マウスカーソルの位置へ水平線のガイドを追加します。 表示メニュー>ガイド
マウスの位置へ垂直線を追加   マウスカーソルの位置へ垂直線のガイドを追加します。
マウスの位置へ水平線・垂直線を追加   マウスカーソルの位置へ水平線・垂直線のガイドを追加します。

パーツのショートカット

名称 ショートカットキー 詳細 場所
パーツを作成   新規パーツを作成します。  
パーツ設定   パーツ設定ダイアログを開きます。  
選択されているパーツを削除   選択されているパーツを削除します。  

パラメータのショートカット

名称 ショートカットキー 詳細 場所
選択状態を解除   パラメータパレットの選択状態を全て解除します。  
結合/結合解除   選択中のパラメータの結合/結合解除を切り替えます。  
前を選択   ひとつ前のパラメータを選択します。  
次を選択   ひとつ次のパラメータを選択します。  
最初のキーを選択   選択中のパラメータの最初のキーを選択します。  
次のキーを選択   選択中のパラメータの、選択中のキーの次のキーを選択します。  
前のキーを選択   選択中のパラメータの、選択中のキーの前のキーを選択します。  
最後のキーを選択   選択中のパラメータの最後のキーを選択します。  
デフォルトのキーを選択   選択中のパラメータのデフォルトのキーを選択します。  
縦の最初のキーを選択(結合時)   選択中の結合パラメータの縦のうち、最初のキーを選択します。  
縦の次のキーを選択(結合時)   選択中の結合パラメータの縦のうち、選択中のキーの次のキーを選択します。  
縦の前のキーを選択(結合時)   選択中の結合パラメータの縦のうち、選択中のキーの前のキーを選択します。  
縦の最後のキーを選択(結合時)   選択中の結合パラメータの縦のうち、選択中のキーの最後のキーを選択します。  

ツール詳細:変形パスツール

名称 ショートカットキー 詳細 場所
コントロールポイントの追加   選択中のアートメッシュに対して、コントロールポイントの追加ツールを使用します。  
コントロールポイントの削除   選択中のアートメッシュに���して、コントロールポイントの削除ツールを使用します。  
パスの削除   選択中のアートメッシュに対して、パスの削除ツールを使用します。  
折れ線   選択中のアートメッシュに対して、折れ線ツールを使用します。  

ツール詳細:グルーツール

名称 ショートカットキー 詳細 場所
重みブラシA:B   選択中のアートメッシュに対して、重みブラシA:Bツールを使用します。  
重みブラシA   選択中のアートメッシュに対して、重みブラシAツールを使用します。  
重みブラシB   選択中のアートメッシュに対して、重みブラシBツールを使用します。  
グルーの吸着   選択中のアートメッシュに対して、グルーの吸着ツールを使用します。  

ツール詳細:アートパスツール

名称 ショートカットキー 詳細 場所
コントロールポイントの追加   選択中のアートメッシュに対して、コントロールポイントの追加ツールを使用します。  
コントロールポイントの削除   選択中のアートメッシュに対して、コントロールポイントの削除ツールを使用します。  
コントロールポイントに設定されている不透明度を調整   選択中のアートメッシュに対して、コントロールポイントに設定されている不透明度を調整ツールを使用します。  
コントロールポイントに設定されている太さを調整   選択中のアートメッシュに対して、コントロールポイントに設定されている太さを調整ツールを使用します。  
折れ線   選択中のアートメッシュに対して、折れ線ツールを使用します。  

ツール詳細:メッシュ編集モード

名称 ショートカットキー 詳細 場所
矢印選択   選択・編集ツールを使用します。  
頂点の追加   頂点の追加ツールを使用します。  
頂点の削除   頂点の削除ツールを使用します。  
消しゴム   消しゴムツールを使用します。  
投げ縄選択   投げ縄選択ツールを使用します。  
点を増やす   点を増やすツールを使用します。  

一時的なスナップショット

名称 ショートカットキー 詳細 場所
保存[1]~[4]   スナップショットを保存します。  
表示[1]~[4]   スナップショットを表示します。  

Copyright © 2019 Live2D Inc.