ホーム

最終更新: 2024年6月25日

[ホーム]では、初心者の方から上級者まで幅広く利用できる総合的な情報を提供します。

  • ファイルの作成や管理
  • マニュアル・チュートリアルなど学習コンテンツ
  • 公式からのお知らせや関連サービスの紹介
  • Cubism Editorの更新情報

このページでは、「ファイルの作成や管理」について説明します。

ホームの表示

エディタを開くと、[ホーム]ダイアログが表示されます。
[ホーム]を閉じた後に再度表示するには、エディタ右上の[ホーム]アイコンをクリックするか、[ヘルプ]メニュー →[ホーム] から表示できます。

Tips
[ホーム]ダイアログ右下にある[お知らせとリリースノートが更新されたときのみ起動時に開く]にチェックを入れると、ダイアログの表示を制限できます。

ファイル

[ファイル]のカテゴリでは、ファイルの作成や管理ができます。

A.最近開いたファイル

ファイルを選択して、右クリックでメニューを開きます。

項目説明
ファイルを開くファイルを開きます。
※ファイルを選択して、ダブルクリックでファイルを開くこともできます。
エクスプローラで開くエクスプローラからファイルを開きます。
お気に入りに追加[最近開いたファイル]の先頭の「・」をクリックすると「★」マークに表示が変わり、[お気に入り]のリストに追加されます。
最近開いたファイルから削除[最近開いたファイル]の一覧から、選択したファイルを削除します。
最近開いたファイルをクリア[最近開いたファイル]の一覧から、すべてのファイルを削除します。

※[最近開いたファイル]は、エディタ内の[ファイル]メニュー→[最近開いたファイル]と同期しています。

B.お気に入り

ファイルを選択、または[お気に入り]内の空欄を右クリックでメニューを開きます。

項目説明
ファイルをお気に入りに追加選択したファイルを[お気に入り]に追加します。
フォルダをお気に入りに追加選択したフォルダを[お気に入り]に追加します。

※フォルダ内のCMO3・CAN3ファイルに複製・削除・名称変更などの変更があった場合、[ホーム]を開き直すと[お気に入り]に登録されたフォルダ内の構成も更新されます。
お気に入りから削除[お気に入り]の一覧から、選択したファイルやフォルダを削除します。
または、先頭の「★」マークをクリックで[お気に入り]から削除できます。
お気に入りをクリア[お気に入り]の一覧から、すべてのファイルやフォルダを削除します。
Tips

[お気に入り]に追加できるファイルはCMO3・CAN3のみになります。

ファイルの新規作成・管理

C.開く

[開く]ボタンをクリックで、すでに作成されているファイルを開くことができます。

D.新規作成

モデルファイル、アニメーションファイルを新規作成できます。また、PSDのインポートも可能です。

モデル:

項目説明
サイズを指定して作成モデルファイルを新規作成します。
キャンバスのサイズを指定することができます。
PSDファイルから作成PSDファイルからモデルファイルを新規作成します。
枠内にファイルをドロップするか、[ファイルを選択]ボタンから作成できます。

新規作成後の流れは、「PSDのインポート」をご覧ください。

アニメーション:

項目説明
新規シーンを作成シーン(アニメーションファイル)を新規作成します。
キャンバスのサイズとフレームレートを指定することができます。

新規作成の際に、ターゲットバージョンを選択するダイアログが表示されます。
詳しくは、「ターゲットバージョン選択」をご覧ください。

E.バックアップファイル

[バックアップファイル]は、定期的にファイルを自動で保存しています。
※[バックアップファイル]は、エディタ内の[ヘルプ]メニュー→[自動バックアップフォルダを開く]と同期しています。

バックアップについては、「自動バックアップ機能」をご覧ください。

Tips

[ファイル]カテゴリ内の下部にある[ファイルを開いたらホームを閉じる]にチェックを入れると、ファイルを開いたり新規作成した際に、ホームを自動的に閉じることができます。

この記事はお役に立ちましたか?
はいいいえ
この記事に関するご意見・
ご要望をお聞かせください。