主页

最終更新: 2024年6月25日

[主页]提供可供从初学者到高级用户使用的全面信息。

  • 创建和管理文件
  • 手册、教程等学习内容
  • 官方通知及服务介绍
  • Cubism Editor更新信息

本页说明“文件的创建和管理”。

主页显示

当您打开Editor时,将出现“主页”对话框。
要在关闭后再次显示[主页],请单击Editor右上角的[主页]图标,或选择[帮助]菜单 → [主页]。

Tips
您可以通过选中[主页]对话框右下角的[仅当通知和发布更新后在开启时打开]来限制对话框的显示。

文件

可以在[文件]类别中创建和管理文件。

A. 最近打开的文件

选择文件并按右键打开菜单。

项目说明
打开文件打开文件。
* 您也可以通过选择文件并双击来打开文件。
在Explorer中打开通过Explorer打开文件。
追加到收藏夹单击“最近打开的文件”开头的“·”,显示会变为“★”标记,该文件将被追加到“收藏夹”列表中。
从最近打开的文件中删除从[最近打开的文件]列表中删除选择的文件。
清除最近打开的文件从[最近打开的文件]列表中删除所有文件。

* [最近打开的文件]与Editor中的[文件]菜单 → [最近打开的文件]同步。

B. 收藏夹

选择文件或右键单击[收藏夹]中的空白字段以打开菜单。

项目说明
将文件追加到收藏夹将选择的文件追加到[收藏夹]。
将文件夹追加到收藏夹将选择的文件夹追加到[收藏夹]。

* 如果文件夹中的CMO3/CAN3文件发生复制、删除或重命名等变更,则当您重新打开[主页]时,[收藏夹]中登录的文件夹中的结构也会更新。
从收藏夹中删除从[收藏夹]列表中删除选择的文件或文件夹。
或者,亦可通过单击开头的“★”标记将其从[收藏夹]中删除。
清除收藏夹从[收藏夹]列表中删除所有文件及文件夹。
Tips

仅CMO3和CAN3文件可以追加到[收藏夹]。

创建和管理新文件

C. 打开

单击[打开]按钮即可打开已创建的文件。

D. 创建

可以创建新的模型文件、动画文件。也可以载入PSD。

模型:

项目说明
指定尺寸创建创建一个新的模型文件。
可以指定画布的尺寸。
通过PSD文件创建通过PSD文件创建新的模型文件。
可以通过将文件拖放到框架中或单击[选择文件]按钮来进行创建。

创建完成后的流程请参考“PSD载入”。

动画:

项目说明
创建新场景创建新场景(动画文件)。
可以指定画布尺寸和帧率。

创建新版本时,将显示选择目标版本的对话框。
有关详细信息,请参考“目标版本选择”。

E. 备份文件

[备份文件]定期自动保存文件。
* [备份文件]与Editor中的[帮助]菜单 → [打开自动备份文件夹]同步。

有关备份信息,请参考“自动备份功能”。

Tips

通过勾选[文件]类别底部的[打开文件时关闭主页],可以在打开或创建新文件时自动关闭主页。

请问这篇文章对您有帮助吗?
关于本报道,敬请提出您的意见及要求。