Live2D Cubism 설명서

이곳은 Live2D Cubism 설명서 사이트입니다.

전체 Cubism 제품 소개는 공식 사이트를 참조하십시오.
Live2D Cubism 공식 사이트

(2020/07/09 갱신)

 

Cubism Editor 사용시주의 사항

cmo3 파일이나 can3 파일 cmp3 파일은 하위 호환이됩니다.
이전 파일을 새 버전에서 사용할 수 있지만, 그 반대는 지원하지 않으므로 다음 항목에주의하시기 바랍니다.

새로운 버전의 편집기에서 작성 또는 저장 한 모델 파일 애니메이션 파일 Part(s) 파일은 이전 버전의 편집기에서 성공적으로 열 수없이 파일이 손상 할 수 있습니다. 새로운 버전의 편집기 에서 만든 데이터를 이전 버전의 편집기에서 편집하려면 자기 책임 에서 이용 주시도록 부탁드립니다.

 

 

메뉴얼 사용법

Cubism 을 사용하고 모르는 부분이있을 경우 해당 부분을 참조하시기위한 것입니다.
머리부터 순서대로 읽지 않아도 이해할 수있는 구성으로되어 있습니다.
Live2D 초보자 또는 모델링의 흐름을 알고 싶은 분은 소개 튜토리얼 사이트 을 참조하십시오.

 

 

설명서 목록

[ 픽업 ]

 

 

[ 픽업 ]

 

 

[ 픽업 ]

 

 

[ 픽업 ]

 

 

[ 픽업 ]

[ 픽업 ]

[ 픽업 ]

 

[ 픽업 ]

[ 픽업 ]

[ 픽업 ]

 

[ 픽업 ]

[ 픽업 ]

 

 

Cubism 최신 Editor는 여기로부터도 DL 할 수 있습니다

Live2D 공식 사이트

제품 사이트

샘플 모델

 

Cubism Editor 튜토리얼입니다. 초보자는 우선 여기에서! Cubism SDK 설명서입니다. SDK 를 이용하시는 분은 이쪽으로. Cubism SDK 의 기본적인 사용법을 설명하고 있습니다. Editor에 대한 요망 문제는 여기에. 원래 일러스트와 Live2D 데이터 등 2D 자산의 사용권 · 가공 권리를 매매 할 수있는 장터. 사용자끼리 작품 파일을 업로드하고 공유 할 수 있습니다.

업데이트에 따른주의 버전 3.3

[모델 내보낼 때의주의 사항】
최신 Cubism 3.3에서 작성된 Live2D 모델은 Cubism 3.3을 지원하지 않는 타사 응용 프로그램에서 모델이 읽을 수없는 현상이 발생합니다.
이용되는 제품 Cubism 3.3 모델에 해당되는지를 잘 확인하시기 바랍니다.
" Cubism 3.3 업데이트에 따른주의 "

 

설명서 업데이트 정보

New!

[2020/07/09] : " 경량 재생 기능 "새 페이지를 공개했습니다.
[2020/07/09] : " PhysicsGlue 환경 설정 "새 페이지를 공개했습니다.
[2020/07/09] : " Physics 설정에 대해 "에 PhysicsGlue 환경 설정 설정에 추기했습니다.
[2020/07/09] : " 애니메이션 미리보기 "애메이션 미리 설정에 대한 업데이트 내용을 추가했습니다.

[2020/05/25] : 「クリッピングマスク」にマスクの白フチについての更新内容を追加しました。
[2020/01/30] : 「更新履歴」にCubism Viewer for Unity 1.4.3の更新内容を追加しました。
[2019/12/12] : Ver4.0.03の詳細を、「更新履歴」に追記しました。
[2019/12/12] : 「クリッピングマスク」にエディタ上でのマスクの数の確認について追記しました。
[2019/12/12] : 「ショートカットキー一覧」にアートパスなどの項目を追記しました。
[2019/11/14] : 「更新履歴」にCubism Viewer for Unity 1.4.2 betaの更新内容を追加しました。
[2019/10/15] : Cubism Viewer for Unity 1.4.1_1 betaの詳細を「更新履歴」に追記しました。
[2019/10/15] : Ver4.0.02の詳細を、「更新履歴」に追記しました。
[2019/10/15] : macOS10.15 Catalinaに対応し、「動作環境」を更新しました。
[2019/10/03] : Ver4.0.01の詳細を、「更新履歴」に追記しました。
[2019/09/04] : 「更新履歴」ページを更新しました。
[2019/09/04] : 「サンプルモデル集」をプロダクトサイトへ移行しました。
[2019/09/04] : 新機能の実装に伴い、以下のページを追加しました。
        「フォームアニメーション(FA)について
        「フォームアニメーション(FA)を作成する
        「フォームアニメーション(FA)の表示タイミングを調整する
        「フォームアニメーション(FA)メニュー
        「調整モード
        「アニメーションプレビュー
        「連番画像トラックについて
        「コマ打ち
        「オニオンスキン
        「拡張補間について
        「補間の種類
        「マスクの反転
        「アートパス
        「アートパスの自動生成
        「アートパスの手動生成
        「アートパスのブラシ編集
        「アートパスの調整
        「ターゲットバージョン選択
        「ワークスペース
[2019/09/04] : 「表示メニュー」にオニオンスキンについて追記しました。
[2019/09/04] : 「モデリングメニュー」に拡張補間について追記しました。
[2019/09/04] : 「インスペクタパレット」にアートパスについて追記しました。
[2019/09/04] : 「ツール詳細パレット」にアートパスについて追記しました。
[2019/09/04] : 「編集メニュー」にフォームアニメーションについて追記しました。
[2019/09/04] : 「モデリングメニュー」にアートパスについて追記しました。
[2019/09/04] : 「アニメーションメニュー」にフォームアニメーションについて追記しました。
[2019/09/04] : 「ウィンドウメニュー」にフォームアニメーションについて追記しました。
[2019/09/04] : Editor各部位の名称の変更に伴い「ビューエリア」を更新しました。
[2019/09/04] : 「動作環境」を更新しました。
[2019/09/04] : 「AEプラグインについて」のページを更新しました。
[2019/09/04] : 「AEプラグイン ダウンロード」のページを更新しました。
[2019/09/04] : 「AE プラグイン モデルの表示」のページを更新しました。
[2019/09/04] : 「AE プラグイン フォームについて」のページを更新しました。
[2019/09/04] : 「AE プラグイン モーションの読み込み書き出し」のページを更新しました。
[2019/09/04] : 「AE プラグイン モデルデータの差し替え」のページを更新しました。
[2019/09/04] : 「AE プラグイン 注意事項」のページを更新しました。
[2019/06/21] : 「メッシュの自動生成」にメッシュの自動生成のデフォルト設定値の項目を追加しました。
[2019/04/24] : 「サンプルモデル集」にcdi3.jsonファイルを含むサンプルモデルを追加しました。
[2019/04/23] : 「タイムラインパレットの表示と操作」にトラック名称の編集について追記しました。
[2019/04/23] : 「パラメータパレット」にパラメータフォルダの色のリセットについて追記しました。
[2019/04/23] : 「AEプラグインについて」新規ページを公開しました。
[2019/04/23] : 「AEプラグイン ダウンロード」新規ページを公開しました。
[2019/04/23] : 「AE プラグイン モデルの表示」新規ページを公開しました。
[2019/04/23] : 「AE プラグイン フォームについて」新規ページを公開しました。
[2019/04/23] : 「AE プラグイン モーションの読み込み書き出し」新規ページを公開しました。
[2019/04/23] : 「AE プラグイン モデルデータの差し替え」新規ページを公開しました。
[2019/04/23] : 「AE プラグイン 注意事項」新規ページを公開しました。
[2019/04/23] : 「組み込み用データ」ページにcdi3.jsonの書き出しについて追記しました。
[2019/02/28] : 「Photoshop用スクリプト」の新規ページを公開しました。
[2019/02/28] : 「Photoshop用スクリプト」の新規ページでLive2D_Preprocess_v1.3.zipを公開しました。
[2019/02/25] : 「サンプルモデル集」を更新し、サンプルモデルを読み込み時ターゲットバージョン選択を求められないようにしました。
[2019/02/25] : 「オブジェクトの検索と置換」のページを更新しました。
[2019/02/25] : 「Cubism Viewer(for OW)」のページに統計情報機能についての記事が追記されました。
[2019/02/25] : 「パラメータパレット」のページにパラメータフォルダの色分け機能についての記事が追記されました。
[2019/02/01] : 「Cubism 3 AE プラグイン(β)」にAfter Effects CC 2019対応のインストーラbeta4_1が追加されました。
[2019/02/12] : Cubism3 Viewer (for OW)のVer1.2.0の詳細が、更新履歴に追記されました。
[2018/12/20] : Ver3.3.00の詳細が、更新履歴に追記されました。
[2018/12/20] : 「メッシュの手動編集」のページに頂点を増やす機能とメッシュの4分割の機能についての記事が追記さ��ました。
[2018/12/20] : 「パラメータパレット」のページに全展開・集約ボタンについての記事が追記されました。
[2018/12/20] : 「グリッド機能」のページに色変更機能についての記事が追記されました。
[2018/12/20] : 「ツールバーについて」のページにモデルのターゲットバージョン切替についての記事が追記されました。
[2018/12/20] : 「ワープデフォーマ」のページにワープデフォーマの品質改善についての記事が追記されました。
[2018/12/20] : 「ビューエリアについて」のページにキャンバスの平行移動についての記事が追記されました。
[2018/12/20] : 「オブジェクトのコピー&ペースト」のページにコピーペースト時のテクスチャについての記事が追記されました。
[2018/12/20] : 「画像・動画書き出し」のページに音声ストリームにAACをサポートした記事が追記されました。
[2018/12/20] : 「タイムラインパレット」のページに全展開・集約ボタンについての記事が追記されました。
[2018/12/20] : 「シャイ機能」のページに選択してないプロパティを全部をシャイにする機能についての記事が追記されました。
[2018/12/20] : 「シーンの管理と設定」のページにAnimatorのインスペクタパレットの表示と用語を一部変更した内容についての記事が追記されました。
[2018/12/20] : 「動きの反転」のページにアートメッシュの動きの反転機能についての記事が追記されました。
[2018/12/20] : 「パーツパレット」のページにパーツパレットのフィルタ機能についての記事が追記されました。
[2018/12/20] : 「オブジェクトの検索、置換」のページが追記されました。
[2018/12/20] : 「CSVエクスポート・インポート」のページが追記されました。
[2018/12/11] : サンプルモデル「名執尽 PRO版」が更新されました。詳しい更新内容はフォルダ内のReadMe.txtをご参照ください。
[2018/11/15] : Ver3.2.07の詳細が、更新履歴に追記されました。
[2018/11/15] : 「標準パラメータリスト」のページにパラメータグループリストの記事が追記されました。
[2018/11/15] : 「Cubism3 Viewer (for OW)について」のページに2つのmoc3データ情報の比較についての記事が追記されました。
[2018/11/15] : 「パラメータについて」のページにパラメータグループについての記事が追記されました。
[2018/11/15] : 「パラメータの調整」のページに一括反転についての記事が追記されました。
[2018/11/05] : 「FAQ」のページに「Q28. macOS版Cubism 3 Editorを操作しようとするとフリーズすることがあるのですが…」の項目を追加��ました。
[2018/10/24] : 「PSDのカラープロファイル」のページが「PSD作成の注意点」に変更され、記事が追加されました。
[2018/10/22] : Ver3.2.06の詳細が、更新履歴に追記されました。
[2018/09/27] : 「動作環境」のページにmacOS v10.14 (Mojave)に対応した旨を記載しました。
[2018/09/27] : 「動作環境」のページからOS X v10.10 (Yosemite)の記載を削除しました。
[2018/09/20] : Ver3.2.05の詳細が、更新履歴に追記されました。
[2018/09/06] : Ver3.2.04の詳細が、更新履歴に追記されました。
[2018/09/06] : 「原画とモデル用画像について」のページに記事が追記されました。
[2018/09/06] : 「画像・動画書き出し」のページに記事が追記されました。
[2018/09/06] : 「ビューエリアについて」のページに記事が追記されました。
[2018/09/06] : 「パラメータの操作を記録してアニメーションを生成」のページに記事が追記されました。
[2018/09/06] : 「テクスチャアトラス編集」のページに記事が追記されました。
[2018/09/06] : 「PNGファイルの書き出し差し替え(β)」のページに記事が追記されました。
[2018/09/06] : 「物理演算の設定方法」のページに記事が追記されました。
[2018/09/06] : 「物理演算設定について」のページに記事が追記されました。
[2018/09/06] : 「組み込み用データ」のページに記事が追記されました。
[2018/09/06] : 「モデルの読み込みと配置」のページに記事が追記されました。
[2018/09/06] : 「ドープシートの基本操作」のページに記事が追記されました。
[2018/09/06] : 「シャイ機能」のページに記事が追記されました。
[2018/09/06] : 「グラフエディタ」のページに記事が追記されました。
[2018/09/06] : 「シーンの管理と設定」のページに記事が追記されました。
[2018/09/06] : 「BGMや音声を使用したシーンの作成」のページに記事が追記されました。
[2018/09/06] : 「モデルの読み込みと配置」のページに記事が追記されました。
[2018/09/06] : 「Cubism3 Viewer (for OW)について」のページに記事が追記されました。
[2018/08/07] : Ver3.2.03の詳細が、更新履歴に追記されました。
[2018/07/25] : Ver3.2.02_1の詳細が、更新履歴に追記されました。
[2018/07/25] : Live2D Cubism 3 AE Plugin beta2の詳細が、「Cubism 3 AE プラグイン(β)」のページに追記されました。
[2018/06/28] : Ver3.2.02の詳細が、更新履歴に追記されました。
[2018/06/28] : 「Cubism 3 AE プラグイン(β)」のページが追加されました。
[2018/06/21] : Ver3.2.01の詳細が、更新履歴に追記されました。
[2018/06/21] : 「PSDの再インポート」のページに、複数の原画をまとめる方法が追記されました。
[2018/06/21] : 「PSDの再インポート」のページに、複数の既存PSDファイルを選択して差し替える機能について追記しました。
[2018/06/21] : 「ガイド機能」のページに、便利機能の記事が追加されました。
[2018/06/21] : 「動きの反転」のページに、回転デフォーマの反転の記事が追加されました。
[2018/06/21] : 「編集の方法」のページに、バウンディングボックスの再表示の記事が追加されました。
[2018/06/21] : 「インスペクタパレット」のページに、ロック時の挙動選択の記事が追加されました。
[2018/06/21] : 「グラフエディタ」のページに、キー挿入時の追加機能とプロパティの複数選択について記事が追加されました。
[2018/06/21] : 「シーンの管理と設定」のページに、デフォルト補間方式と、縦横比を固定について追加しました。
[2018/06/21] : 「タイムラインパレットの表示と操作」のページに、次のキーへ進む機能の記事が追加されました。
[2018/06/21] : 「当たり判定の設定準備」のページに、Cubism2.1で使用する場合のIDの注意点について追加しました。
[2018/05/11] : サンプルモデル「名執 尽」PRO版が日本語バージョンで公開されました。
[2018/04/27] : Ver3.2.00の詳細が、更新履歴に追記されました。
[2018/04/27] : 「3.2新機能紹介」のページが追加されました。
[2018/04/27] : 「ガイド機能」のペ��ジが追加されました。
[2018/04/27] : 「頂点をキャンバス座標で編集」のページが追加されました。
[2018/04/27] : 「動きの反転」のページが追加されました。
[2018/04/27] : 「便利機能(デフォーマ)」のページが追加されました。
[2018/04/27] : 「画像・動画書き出し」のページに、動画出力の記事が追加されました。
[2018/04/27] : 「ユーザデータとイベント」のページの文言が修正されました。
[2018/04/27] : 「Viewer」から「物理演算・シーンブレンド設定」へ文言が変更されました。
[2018/04/27] : 「Cubism3 Viewer (for OW)について」のページが追加されました。
[2018/04/27] : 「モデルとモーションの読み込み」のページが追加されました。
[2018/04/27] : 「モーションの設定」のページが追加されました。
[2018/04/27] : 「ポーズの設定」のページが追加されました。
[2018/04/27] : 「表情の仕組み」のページが追加されました。
[2018/04/27] : 「Animator で表情を作成」のページが追加されました。
[2018/04/27] : 「表情の設定と書き出し」のページが追加されました。
[2018/04/27] : 「モデル設定ファイルの書き出し」のページが追加されました。
[2018/04/27] : 「Cubism 3 Viewer for Unity (旧Portable Viewer)」のページの文言が修正されました。
[2018/04/27] : 「Cubism 3 Viewer for Unity (旧Portable Viewer)の使用方法」のページの文言が修正されました。
[2018/04/27] : 「Config」のページの文言が修正されました。
[2018/04/27] : 「スキニング」のページのβが外されました。
[2018/04/10] : サンプルモデル「ミアラ」PRO版が日本語、英語バージョンで公開されました。
[2018/03/13] : Ver3.1.04の詳細が、更新履歴に追記されました。
[2018/03/13] : 「タイムラインとドープシート」のページに、シャイの機能拡張と新規ショートカットについて追記しました。
[2018/03/13] : 「テクスチャアトラス編集」のページに、テクスチャ(アトラス)の生成方式について追記しました。
[2018/02/08] : Ver3.1.03の詳細が、更新履歴に追記されました。
[2018/02/08] : 「下絵の配置」のページに、下絵機能の追加仕様について追記しました。
[2018/02/08] : Animatorのキーフレーム選択時の追加仕様について関連するページの修正を行いました。
[2018/01/26] : 「FAQ」のページに、Editorが起動しない時の対応について追記しました。(Q26. )
[2018/01/22] : サンプルモデル「桃瀬ひより PRO版」に髪揺れのスキニングが適用されました。
[2018/01/22] : サンプルモデル「Hiyori Momose PROversion」の英語版モデルを公開しました。
[2018/01/05] : 「親子関係の組み合わせ」のページに、親子関係構築時の注意点について追記しました。
[2018/01/05] : 「パーツの編集」のページに、下絵パーツの作成方法について追記しました。
[2018/01/05] : 「下絵の配置」のページが追加されました。
[2017/12/28] : サンプルモデル「初音ミク」PRO版が日本語バージョンで公開されました。
[2017/12/25] : Ver3.1.02の詳細が、更新履歴に追記されました。
[2017/12/21] : Ver3.1.01の詳細が、更新履歴に追記されました。
[2017/12/21] : 「スキニング(β)」のページが追加されました。
[2017/12/21] : 「物理演算の設定方法」のページに、スキニングを使用した多段振り子に物理演算を設定する方法が記載されました。
[2017/12/21] : 「タイムラインとドープシート」のページに、アニメーションビュー上から操作を行う方法が記載されました。
[2017/12/21] : 「書き出し」ページに、PSD画像(β)の記事が追加されました。
[2017/12/14] : マニュアルサイトのTopページが修正されました。
[2017/12/12] : サンプルモデル「ハル(受付バージョン) PRO版」、『マークくん FREE版』が更新されました。詳しい更新内容はフォルダ内のReadMe.txtをご参照ください。
[2017/12/08] : サンプルモデル「ハル(受付バージョン) PRO版」、『桃瀬ひより PRO版およびFREE版』が更新されました。詳しい更新内容はフォルダ内のReadMe.txtをご参照ください。

[2017/11/30] : Ver3.1の詳細が、更新履歴に追記されました。
[2017/11/30] : 「3.1の新機能紹介」のページが追加されました。
[2017/11/30] : 物理演算エディタからViewerへサブタイトルが変更されました。
[2017/11/30] : 「Viewerについて」のページが追加されました。
[2017/11/30] : 「物理演算のアニメーションベイク」のページが追加されました。
[2017/11/30] : 「マルチキー編集機能」のページが追加されました。
[2017/11/30] : 「シーンブレンド」のページが追加されました。
[2017/11/30] : ユーザデータのサブタイトルを追加し「���ーザデータ」のページが追加されました。
[2017/11/30] : 書き出しのサブタイトルを追加し「書き出し」ページの記事内容が更新されました。
[2017/11/30] : 「グルー」のページへパーツパレット内でのグルーの可視化について記事が追加されました。
[2017/11/30] : 「タイムラインとドープシート」のページへパラメータのフォルダ化の記事が追加されました。
[2017/11/30] : 「タイムラインとドープシート」のページへシャイの仕様変更の記事が追加されました。
[2017/11/30] : 外部ツールのサブタイトルを追加が追加されました。
[2017/11/30] : 「ポータブルViewerについて」のページが追加されました。
[2017/11/30] : 「ポータブルViewerの使用方法」のページが追加されました。
[2017/11/30] : 「基本設定」のページが追加されました。
[2017/11/30] : 「モーションブレンディング」のページが追加されました。
[2017/11/30] : 「動作環境」のページへメモリ使用量の調整機能について記事が追加されました。
[2017/11/08] : サンプルモデル「ハル(受付バージョン)」PRO版が日本語バージョンで公開されました。
[2017/11/01] : Ver3.0.16の詳細が、更新履歴に追記されました。
[2017/11/01] : 「テクスチャアトラス編集」のページに、3.0.16で追加した機能の内容が追記されました。
[2017/11/01] : マニュアル・チュートリアルページに、検索ボックスが仮実装されました。(現段階では、単語を検���するとページ単位でピックアップされます)
[2017/10/10] : Ver3.0.15の詳細が、更新履歴に追記されました。
[2017/10/05] : Ver3.0.14の詳細が、更新履歴に追記されました。
[2017/09/28] : 「まばたき設定」のページが追加されました。
[2017/09/22] : サンプルモデル「マークくん」FREE版が日本語、英語バージョンで公開されました。
[2017/09/22] : 「オブジェクトのコピー&ペースト」のページが追加されました。
[2017/09/22] : 「ファイルの種類と拡張子」のページが追加されました。
[2017/09/21] : 「Cubism2.1データの取り扱いについて」のページが追加されました。
[2017/09/21] : 「グラフエディタ」のページに、大幅に追記されました。
[2017/09/21] : 「動作環境」のページに、メモリ使用量の変更方法が追記されました。
[2017/09/06] : Ver3.0.13の詳細が、更新履歴に追記されました。
[2017/09/06] : 「原画とモデル用画像のリンクについて」のページが追加されました。
[2017/08/30] : 「素材分けについて」のページが追加されました。
[2017/08/30] : 「PSDのカラープロファイル」のページが追加されました。
[2017/08/28] : Ver3.0.12の詳細が、更新履歴に追記されました。
[2017/08/28] : インストールとライセンスの認証について「Cubism Editor 3を起動する」のページが追加されました。
[2017/08/17] : Ver3.0.11の詳細が、更新履歴に追記されました。
[2017/08/17] : 「サンプルモデル集」に物理演算を設定した「桃瀬ひより」がアップされました。
[2017/08/17] : 「Cubism Editor 3の起動」のページが追加されました。
[2017/08/17] : 「モデルの読み込みと配置」のページへモデルの開き方に関する操作が追記されました。
[2017/08/17] : 「タイムラインとドープシート」のページへ画像が追加されました。
[2017/08/17] : 「4隅の形状を自動生成」のページへパラメータパレットの操作が追記されました。
[2017/08/17] : 「パラメータについて」のページの画像が一部変更されました。
[2017/08/14] : 「FAQ」のQ21に音声ファイルが読み込めない時の対処法が追記されました。
[2017/08/10] : 「メッシュ編集」のページへメッシュの自動生成がうまくいかない場合の対処方法が追記されました。
[2017/08/10] : 「タイムラインとドープシート」のページへトラックの表示やロックに関する操作が追記されました。
[2017/08/08] : 「親子関係の仕組み」のページへ動画が追加されました。
[2017/08/08] : 「グルー」のページへ動画が追加されました。
[2017/08/03] : Ver3.0.10の詳細が、更新履歴に追記されました。
[2017/08/01] : 「FAQ」のQ20にモデルの色味が変化した際の対処法が記載されました。
[2017/07/27] : Ver3.0.09の詳細が、更新履歴に追記されました。
[2017/07/20] : Ver3.0.08の詳細が、更新履歴に追記されました。
[2017/07/12] : 「ショートカットキー一覧」のページが追加されました。
[2017/07/12] : 「パーツの編集」のページが追加されました。
[2017/07/12] : 「当たり判定の設定準備」のページが追加されました。
[2017/07/11] : 「IDの変換」のページが追加されました。
[2017/07/06] : Ver3.0.07v更新履歴に追記されました。
[2017/07/06] : 「原画とモデル用画像について」のページへモデル用画像の編集方法が追記されました。
[2017/07/06] : 「シーンの管理と設定」のページへ仕様の変更が追記されました。
[2017/07/06] : 「アートメッシュについて」のページへCubism3 三角形化の計算方法について追記しました。
[2017/07/06] : 「パーツパレット」のページに、パーツやオブジェクトの選択方法が追記されました。
[2017/06/28] : 「FAQ」のQ6に2.1用データへ出力する際の注意点が追記されました。
[2017/06/23] : Ver3.0.06の詳細が、更新履歴に追記されました。
[2017/06/22] : Ver3.0.05の詳細が、更新履歴に追記されました。
[2017/06/22] : 「アニメーションテンプレート」のページに、2.1で作成したctmpファイルのインポート方法が追加されました。
[2017/06/16] :「タイムラインとドープシート」に「リピートパラメータのキーフレームの挿入」の項目が追加されました。
[2017/06/16] : サンプルモデル「桃瀬ひより」のFREE版とアニメーションファイルを公開しました。
[2017/06/16] : 「FAQ」にアートメッシュが正常に編集できないときのリカ��リ方法が追加されました。
[2017/06/05] : 「Editorが正常に起動しない場合の確認事項」のページが追加されました。
[2017/06/05] : 「原画とモデル用画像について」のページが追加されました。
[2017/06/05] : 「メッシュ編集モードメニュー」のページが追加されました。
[2017/06/05] : 「テクスチャアトラス編集」のページが追加されました。
[2017/06/05] : 「パラメータの編集」のページが追加されました。
[2017/06/05] : 「moc3ファイルの書き出し」のページが追加されました。
[2017/06/05] : 「アニメーションテンプレート」のページが追加されました。
[2017/06/05] : 「物理演算」のページが追加されました。
[2017/05/25] : 「クリッピングマスク」のページが追加されました。
[2017/05/25] : 「標準パラメータリスト」のページが追加されました。
[2017/05/25] : 「親子関係の仕組み」のページが追加されました。
[2017/05/25] : 「親子関係の設定」のページが追加されました。
[2017/05/17] : メニューページが追加されました。
[2017/05/12] : サンプルモデル桃瀬ひよりを公開しました。
[2017/05/11] : Ver3.0.02の詳細が、更新履歴に追記されました。
[2017/04/27] : 更新履歴にVer3.0.01の詳細が追記されました。
[2017/04/26] : Cubism3 Editorに対応したマニュアルページを公開しました。

© 2010 - 2020 live2d inc.

English中文한국어日本語