PSDのカラープロファイル

「PSDインポート」の際、PSDファイルに sRGB 以外のカラープロファイルが設定されていると色が変化してしまうことがあります。
そのため、sRGB 以外のプロファイルが設定されているPSDファイルは、Photoshopでカラープロファイルを sRGB に変換する必要があります。

 

変換方法

Photoshopの メニュー 「編集」 > 「プロファイル変換 (V) 」 を選択します。
(※ 注意: 「プロファイルの指定」ではありません)
(CLIPStudioPaintの場合は、メニュー「表示」>「カラープロファイル」>「プレビューの設定」を選択します)

 

「ソースカラースーペース」が sRGB (IEC61966-2.1 などが付きます) となっている場合は、
元々 sRGB になっているため変換は必要ありませんので、キャンセルして下さい。

 

「ソースカラースペース」が sRGB 以外になっていた場合は、「変換後のカラースペース」を、 sRGB に設定します。

 

通常は標準の設定で問題ありませんが、プレビューのチェックをON / OFF して
問題色が大きく変わるような場合は変換オプションの設定を変更して下さい。
変換オプションの詳しい解説は Photoshop のマニュアルをご覧ください。

 

 

Copyright © 2018 Live2D Inc.