自動バックアップ機能

(2018/09/06 更新)

Cubism Editor 3では予期せぬシャットダウンなどのトラブルに備えて定期的にデータを自動で保存しています。
※PRO版限定

自動バックアップ設定

自動で保存を行う条件は下記のとおりです。

保存間隔 5分ごと
保存できる容量 500MB

保存したデータの総量が500MBを超えた場合には古いファイルを自動で削除します。
また、自動バックアップを行うファイルのサイズが500MBを超えている場合でも1ファイルは保存される仕組みになっています。

なお、保存を行ったあと、5分以上なにも操作を行わなかった場合には自動バックアップは行われません。
なんらかの操作を行いファイルの編集を行った状態でのみ、5分ごとに自動で保存されます。

 

自動バックアップの保存の間隔や容量は設定が可能です。
ファイルメニュー ⇒ 設定 ⇒ 自動バックアップ設定

 

自動バックアップフォルダ

自動で保存されたデータは[自動バックアップフォルダ]に格納されます。

ファイルメニューより[ヘルプ]→[自動バックアップフォルダを開く]を選択します。

保存先のフォルダが開きます。
ファイル名は『backup~』と追加され、これらが自動でバックアップされたファイルであることがわかります。

 

 

Copyright © 2018 Live2D Inc.